Bug 135900 - Sticky highlighted zone in Writer (7.0.0.3)
Summary: Sticky highlighted zone in Writer (7.0.0.3)
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.0.0.3 release
Hardware: All macOS (All)
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Selection
  Show dependency treegraph
 
Reported: 2020-08-19 07:21 UTC by Luca Sardelli
Modified: 2021-02-17 08:17 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Image of Writer wrong behaviour (349.00 KB, image/png)
2020-08-19 07:22 UTC, Luca Sardelli
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Luca Sardelli 2020-08-19 07:21:04 UTC
Description:
In Writer, I selected a small part of the text.
I deselected it, but the highlighted zone remained there even it the text was not anymore selected.

Steps to Reproduce:
1. Select a few words;
2. Click some other area of the document to deselect.
3.

Actual Results:
Nothing bad, only the previous highlighted area remains there.

Expected Results:
The selected area should be not highlighted


Reproducible: Sometimes


User Profile Reset: No



Additional Info:
[Information automatically included from LibreOffice]
Locale: en-US
Module: TextDocument
[Information guessed from browser]
OS: Mac OS X (All)
OS is 64bit: no
Comment 1 Luca Sardelli 2020-08-19 07:22:38 UTC
Created attachment 164438 [details]
Image of Writer wrong behaviour
Comment 2 Dieter 2020-08-20 06:29:27 UTC
I can't confirm it with

Version: 7.0.0.3 (x64)
Build ID: 8061b3e9204bef6b321a21033174034a5e2ea88e
CPU threads: 4; OS: Windows 10.0 Build 19041; UI render: Skia/Raster; VCL: win
Locale: de-DE (de_DE); UI: en-GB
Calc: threaded

To be certain the reported issue is not related to corruption in the user profile, could you please reset your Libreoffice profile (https://wiki.documentfoundation.org/UserProfile) and re-test?
Comment 3 QA Administrators 2021-02-17 04:14:50 UTC Comment hidden (obsolete)
Comment 4 Luca Sardelli 2021-02-17 07:51:45 UTC
Dear Sirs,

I updated LO Version and since then, the hiccups never happened again.

Thank you for your work in fixing the wrong behaviour.

With best regards,


-- 
Luca.
Comment 5 Dieter 2021-02-17 08:17:30 UTC
(In reply to Luca Sardelli from comment #4)
> I updated LO Version and since then, the hiccups never happened again.
=> RESOLVED WORKSFORME