Bug 135970 - Missing Build ID in Current TDF Daily Build (7.1.0 version)
Summary: Missing Build ID in Current TDF Daily Build (7.1.0 version)
Status: RESOLVED DUPLICATE of bug 135133
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
7.1.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-08-21 02:35 UTC by Rizal Muttaqin
Modified: 2020-08-21 05:32 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rizal Muttaqin 2020-08-21 02:35:00 UTC
Step to reproduce:

1. Open Help > About
2. Click the copy icon near Version Information and see the result


Version: 7.1.0.0.alpha0+
Build ID: <buildversion>
CPU threads: 4; OS: Linux 4.20; UI render: default; VCL: kf5
Locale: id-ID (id_ID.UTF-8); UI: en-US
TinderBox: Linux-rpm_deb-x86_64@86-TDF, Branch:master, Time: 2020-08-19_02:56:36
Calc: threaded


See above <buildversion> should be a specific build ID
Comment 1 V Stuart Foote 2020-08-21 05:32:18 UTC
https://gerrit.libreoffice.org/c/core/+/100957

did not post until the 2020-08-20 builds.

*** This bug has been marked as a duplicate of bug 135133 ***