Download it now!
Bug 136035 - FILESAVE: DOCX: Frames within frames or textboxes within frames are positioned wrong after DOCX export
Summary: FILESAVE: DOCX: Frames within frames or textboxes within frames are positione...
Status: RESOLVED DUPLICATE of bug 121509
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.4.0.3 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: bibisectRequest, regression
Depends on:
Blocks:
 
Reported: 2020-08-23 08:30 UTC by Telesto
Modified: 2020-12-04 11:22 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2020-08-23 08:30:35 UTC
Description:
Frames within frames or textboxes within frames are positioned wrong after DOCX export

Steps to Reproduce:
1. open attachment 164583 [details]
2. Save as DOCX
3. File reload

Actual Results:
Wrong

Expected Results:
Same as ODT


Reproducible: Always


User Profile Reset: No



Additional Info:
Found in
7.1

4.4.7.2

not in
4.2.7.2
Comment 1 Xisco Faulí 2020-09-07 10:08:48 UTC
Reproduced in

Version: 7.1.0.0.alpha0+
Build ID: 6b2eff7d69c6e14d89dd33eaa58c01d82c541266
CPU threads: 4; OS: Linux 5.7; UI render: default; VCL: gtk3
Locale: en-US (en_US.UTF-8); UI: en-US
Calc: threaded
Comment 2 NISZ LibreOffice Team 2020-12-04 11:22:38 UTC
Textboxes within frames falling out of the frame is bug #121509

Frames within frames falling out of frame is bug #135985, but as I commented there, it really boils down to "embedding textboxes in textboxes is not supported in Word/Docx".
Let's mark this as well as duplicate.

*** This bug has been marked as a duplicate of bug 121509 ***