Download it now!
Bug 136135 - ENHANCEMENT UI: Make applied styles more accessible
Summary: ENHANCEMENT UI: Make applied styles more accessible
Status: RESOLVED DUPLICATE of bug 90646
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
7.1.0.0.alpha0+
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Sidebar-Styles
  Show dependency treegraph
 
Reported: 2020-08-26 06:48 UTC by Telesto
Modified: 2020-09-10 17:30 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2020-08-26 06:48:15 UTC
Description:
ENHANCEMENT UI: Make applied styles more accessible. Inspired by https://www.dedoimedo.com/computers/libreoffice-7-review.html

Steps to Reproduce:
!. Open the attached file
2. Open styles sidebar at paragrap styles
3. Go to the drop down box -> Long list

Actual Results:
Long list; you have to search for Applied styles and you need to click twice

Expected Results:
Single click solution. Say 3 button for most used style lists


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.0.0.2
Build ID: c01aa64b6c3d89ebe5fe69c28c7adb24eb85249c
CPU threads: 4; OS: Mac OS X 10.12.6; UI render: default; VCL: osx
Locale: nl-NL (nl_NL.UTF-8); UI: en-US
Calc: threaded
Comment 1 m.a.riosv 2020-08-26 17:40:32 UTC
I can't believe.
Comment 2 Roman Kuznetsov 2020-08-26 18:22:38 UTC
(In reply to m.a.riosv from comment #1)
> I can't believe.

what to believe? =)
Comment 3 Heiko Tietze 2020-09-10 09:56:09 UTC
Side note: see bug 136134 comment 2

No need to file another ticket, we have bug 69551 and bug 90646. Applied is not so special that it should get attention by a special control. The Automatic filter should do the trick as well and Hierarchical is also pretty handy. It depends on the situation what you need. However, mockup attached to bug 115311 exposed the used aka applied styles filter.

I suggest to make this ticket a duplicate to bug 90646.
Comment 4 Telesto 2020-09-10 17:30:33 UTC

*** This bug has been marked as a duplicate of bug 90646 ***