Bug 136229 - Powerpoint title appearing smaller in Impress
Summary: Powerpoint title appearing smaller in Impress
Status: RESOLVED DUPLICATE of bug 122023
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:pptx
Depends on:
Blocks: PPTX-Textbox
  Show dependency treegraph
 
Reported: 2020-08-28 14:37 UTC by shariqkeen
Modified: 2022-07-15 13:30 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
pptx having headings (80.42 KB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2020-08-28 14:37 UTC, shariqkeen
Details
gif1 (97.99 KB, image/gif)
2020-08-28 14:38 UTC, shariqkeen
Details
gif2 (93.93 KB, image/gif)
2020-08-28 14:38 UTC, shariqkeen
Details
gif3 (69.92 KB, image/gif)
2020-08-28 14:39 UTC, shariqkeen
Details
PDF exported from PP (146.67 KB, application/pdf)
2021-02-14 07:39 UTC, Aron Budea
Details
PPT saved in PP (151.00 KB, application/vnd.ms-powerpoint)
2021-02-14 07:42 UTC, Aron Budea
Details

Note You need to log in before you can comment on or make changes to this bug.
Description shariqkeen 2020-08-28 14:37:22 UTC
Created attachment 164808 [details]
pptx having headings

The titles of following slides appear bigger in powerpoint and smaller in Impress.

For the comparison, I'm uploading gifs of how it appears in powerpoint vs LO.

Version: 7.0.0.3
Build ID: 8061b3e9204bef6b321a21033174034a5e2ea88e
CPU threads: 4; OS: Linux 5.4; UI render: default; VCL: gtk3
Locale: en-IN (en_IN); UI: en-US
Calc: threaded

more info in discussion at https://ask.libreoffice.org/en/question/259149/powerpoint-title-appearing-smaller-in-impress/
Comment 1 shariqkeen 2020-08-28 14:38:07 UTC
Created attachment 164809 [details]
gif1

comparison gif
Comment 2 shariqkeen 2020-08-28 14:38:44 UTC
Created attachment 164810 [details]
gif2

comparison gif
Comment 3 shariqkeen 2020-08-28 14:39:05 UTC
Created attachment 164811 [details]
gif3

comparison gif
Comment 4 BogdanB 2020-09-13 16:33:21 UTC
Could be a font issue. The font used is Calibri. On Linux is Carlito.

Try to change from Calibri to Carlito and see if is bigger and similar.

Confirmed in
Version: 7.0.1.2
Build ID: 7cbcfc562f6eb6708b5ff7d7397325de9e764452
CPU threads: 4; OS: Linux 5.4; UI render: default; VCL: gtk3
Locale: en-US (ro_RO.UTF-8); UI: en-US
Calc: threaded
Comment 5 Aron Budea 2021-02-14 07:39:24 UTC
Created attachment 169722 [details]
PDF exported from PP

For the record, the font sizes for the titles in PowerPoint are respectively on each page: 55, 65, 55.

Sizes in LO 7.2 master, on the same system (so, no font substitution): 39.7, 42.5, 39.7
Comment 6 BogdanB 2021-02-14 07:41:15 UTC
So, it seems the textbox is doing a reducing font size in order to fit the text.
Comment 7 Aron Budea 2021-02-14 07:42:16 UTC
Created attachment 169723 [details]
PPT saved in PP

Titles in PPT of the same presentation are imported with the correct size.
Comment 8 Timur 2022-07-15 13:30:31 UTC

*** This bug has been marked as a duplicate of bug 122023 ***