Bug 136450 - Can't paste into filename field on Save dialog
Summary: Can't paste into filename field on Save dialog
Status: RESOLVED DUPLICATE of bug 126638
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.0.0.3 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-09-03 20:32 UTC by Dan Essin
Modified: 2020-09-04 10:45 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dan Essin 2020-09-03 20:32:06 UTC
Description:
Can't paste into filename field on Save dialog

Steps to Reproduce:
1. Copy some text from your new document
2. Click Save
3. Observe that Untitled 1 is highlighted
4. Press command-v (on Mac)


Actual Results:
Observe that nothing happens

Expected Results:
The clipboard text is pasted into the filename


Reproducible: Always


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:
[Information automatically included from LibreOffice]
Locale: en-US
Module: TextDocument
[Information guessed from browser]
OS: Mac OS X (All)
OS is 64bit: no
Comment 1 Dieter 2020-09-04 07:42:55 UTC
I can't confirm this with

Version: 7.0.1.2 (x64)
Build ID: 7cbcfc562f6eb6708b5ff7d7397325de9e764452
CPU threads: 4; OS: Windows 10.0 Build 19041; UI render: Skia/Raster; VCL: win
Locale: de-DE (de_DE); UI: en-GB
Calc: threaded

Perhaps Mac only.
Comment 2 Timur 2020-09-04 10:45:24 UTC
Rule of thumb -search before.

*** This bug has been marked as a duplicate of bug 126638 ***