Bug 136528 - There is nothing in the Preview Pane when I click a LO document.
Summary: There is nothing in the Preview Pane when I click a LO document.
Status: RESOLVED DUPLICATE of bug 89964
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-09-07 00:36 UTC by Frank Rowe
Modified: 2020-09-07 14:42 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
A picture taken when clicked a ODT file in a Explorer window with preview pane turned on. (1.29 MB, image/jpeg)
2020-09-07 00:42 UTC, Frank Rowe
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Frank Rowe 2020-09-07 00:36:31 UTC
Description:
The OS is Windows 7 64bit. I turn on the Preview Pane in the Explorer file manager. When I click a LibreOffice Document, I expect the content of the document will display in the pane, but there is nothing.
The DOCX works well.

Steps to Reproduce:
1. Open the Explorer file manager on the desktop.
2. Click a ODT document.
3. There is nothing in the preview pane.

Actual Results:
The pane just display "No preview" in the center.

Expected Results:
There will be the content of the document clicked.


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.0.1.2 (X64)Build ID: 7cbc......
threds:4; OS: Windows 6.1 Service Pack 1 Build 7601; UI render: Skia/Raster;
winlocale:zh-CN(zh-CN); zh-CNCalc: CL
Comment 1 Frank Rowe 2020-09-07 00:42:47 UTC
Created attachment 165209 [details]
A picture taken when clicked a ODT file in a Explorer window with preview pane turned on.
Comment 2 Timur 2020-09-07 09:07:38 UTC
Rule if thumb is search before reporting. 
All 3 bugs you reported are duplicates. 
Just do no do it, leaving search to other people.

*** This bug has been marked as a duplicate of bug 89964 ***