Bug 136550 - Installing unwanted fonts
Summary: Installing unwanted fonts
Status: RESOLVED DUPLICATE of bug 91886
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
7.0.0.3 release
Hardware: All Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-09-07 15:44 UTC by steve.sottong
Modified: 2020-09-07 16:09 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description steve.sottong 2020-09-07 15:44:56 UTC
Description:
The Libreoffice installer adds something like 50 fonts to Windows. For people who don't want those fonts, it's an intrusion. I end up deleting them. Couldn't installing the fonts be made optional? Or an installer without the fonts be offered? The latter would be a great benefit since it would mean a much smaller download with a shorter install time. Please consider this. I don't always update because I'll have to then go back and delete the unwanted fonts.

Steps to Reproduce:
1.Install the update
2.Go to the control panel and remove all the fonts the installer just shoved in
3.

Actual Results:
About 100 unwanted fonts

Expected Results:
100 unwanted fonts


Reproducible: Always


User Profile Reset: No



Additional Info:
If you make the fonts optional, a shorter install time and no unwanted fonts. Better yet, an installer without fonts for a much shorter download time and shorter install time.
Comment 1 Mike Kaganski 2020-09-07 16:09:21 UTC

*** This bug has been marked as a duplicate of bug 91886 ***