Bug 136655 - Dragging the LibreOffice Calc window from 1 screen to another causes the windows to shrink to its smallest point.
Summary: Dragging the LibreOffice Calc window from 1 screen to another causes the wind...
Status: RESOLVED DUPLICATE of bug 125543
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-09-10 20:10 UTC by michael.vanderford
Modified: 2020-09-11 04:08 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description michael.vanderford 2020-09-10 20:10:05 UTC
Description:
Dragging the LibreOffice Calc window from 1 screen to another causes the windows to shrink to its smallest point. This occurs after opening a csv file from chrome download and then trying to move the window to another monitor.

Steps to Reproduce:
1. Download a csv file from Chrome
3. Open the downloaded csv file in LibreOffice Calc
2. Drag the window to another monitor

Actual Results:
the window shrank to it's smallest possible size which gives the feeling of the window disappearing on you.

Expected Results:
The window retain is original size before dragging.


Reproducible: Always


User Profile Reset: Yes



Additional Info:
Version: 7.0.1.2
Build ID: 00(Build:2)
CPU threads: 8; OS: Linux 5.4; UI render: default; VCL: gtk3
Locale: en-US (en_US.UTF-8); UI: en-US
Ubuntu package version: 1:7.0.1_rc2-0ubuntu0.20.04.1
Calc: threaded
Comment 1 BogdanB 2020-09-11 04:08:56 UTC

*** This bug has been marked as a duplicate of bug 125543 ***