Bug 136662 - window resizes to tiny area when dragged from maximized
Summary: window resizes to tiny area when dragged from maximized
Status: RESOLVED DUPLICATE of bug 125543
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
7.0.1.2 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-09-11 07:30 UTC by severin.kunz
Modified: 2020-09-11 19:42 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description severin.kunz 2020-09-11 07:30:06 UTC
Description:
When dragging the window from a maximized state, it minimized to a very small area, which is barely visible. Initially I couldn't find it anymore until I realized what happened.

Steps to Reproduce:
1. maximize window
2. drag it

Actual Results:
windows resizes to very small size

Expected Results:
window resizing to normal size


Reproducible: Always


User Profile Reset: No



Additional Info:
[Information automatically included from LibreOffice]
Locale: en-US
Module: SpreadsheetDocument
[Information guessed from browser]
OS: Linux (All)
OS is 64bit: yes
Comment 1 BogdanB 2020-09-11 19:42:17 UTC

*** This bug has been marked as a duplicate of bug 125543 ***