Bug 136809 - getting "please install hyphenation package for locale en-US" every time I start Writer
Summary: getting "please install hyphenation package for locale en-US" every time I st...
Status: CLOSED DUPLICATE of bug 136808
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.0.1.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-09-16 10:45 UTC by Bill Holmes
Modified: 2021-08-10 22:14 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bill Holmes 2020-09-16 10:45:03 UTC
Description:
See summary.  My version is 7.0.1.2 (x64).  Its build is 7cbcfc562f6eb6708b5ff7d7397325de9e764452

Steps to Reproduce:
1. Open a Word doc (or docx) in LibreOffice Writer
2. I see the error every time


Actual Results:
I tried "reset to factory" in Safe Mode, but now it just warns of missing hyphenation module in "de" (German) instead of US English.

Expected Results:
should not get hyphenation errors


Reproducible: Always


User Profile Reset: Yes



Additional Info:
[Information automatically included from LibreOffice]
Locale: en-US
Module: TextDocument
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: no
Comment 1 Julien Nabet 2020-09-16 11:15:24 UTC

*** This bug has been marked as a duplicate of bug 136808 ***
Comment 2 Mike Kaganski 2021-03-26 10:24:26 UTC

*** This bug has been marked as a duplicate of bug 137742 ***
Comment 3 Eike Rathke 2021-08-10 22:10:15 UTC
Not a duplicate of bug 137742 that is about GDocs documents having a language tag of only 'en'.
Comment 4 Eike Rathke 2021-08-10 22:14:15 UTC
But actually of 136808 ...

*** This bug has been marked as a duplicate of bug 136808 ***