Bug 136845 - clicking on libreoffice help or typing F1 opens a white page NewHelp0.html in write/web
Summary: clicking on libreoffice help or typing F1 opens a white page NewHelp0.html in...
Status: RESOLVED INSUFFICIENTDATA
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
6.4.6.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-09-17 12:13 UTC by Mediaf
Modified: 2021-12-24 18:21 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mediaf 2020-09-17 12:13:21 UTC
Description:
When I try to open the LibreOffice Help, by clicking on "Libreoffice help" or by typing F1, LibreOffice Writer/web opens with a empty page called NewHelp0.html

Steps to Reproduce:
1.Open LibreOffice
2.Clic on Help or F1
3.Writer Open with a blank page

Actual Results:
LibreOffice Writer/Web opens with a blank page called NewHelp0.html

Expected Results:
The offline help should open like in older releases


Reproducible: Always


User Profile Reset: No



Additional Info:
Version : 6.4.6.2 (x64)
Build ID : 0ce51a4fd21bff07a5c061082cc82c5ed232f115
Threads CPU : 2; OS : Windows 6.1 Service Pack 1 Build 7601; UI Render : par défaut; VCL: win; 
Locale : fr-FR (fr_FR); Langue IHM : fr-FR
Calc: threaded
Comment 1 Olivier Hallot 2020-09-17 12:43:55 UTC
The Help system now relies in the default browser (Firefox, Edge, Chrome, etc...) defined in the operating system. Please check if html pages opens in the browser in your computer (e.g. check file associations for html files).
Comment 2 QA Administrators 2021-03-17 04:20:58 UTC Comment hidden (obsolete)
Comment 3 himajin100000 2021-03-18 06:29:16 UTC
I haven't checked further,but did your browser follow redirects?

https://opengrok.libreoffice.org/xref/core/sfx2/source/appl/sfxhelp.cxx?r=ce83d1f4#923
Comment 4 himajin100000 2021-03-18 12:16:28 UTC
If my guess in the previous comment is right, adding a link to HTML body could be better.
Comment 5 QA Administrators 2021-09-15 03:37:24 UTC Comment hidden (obsolete)
Comment 6 QA Administrators 2021-10-16 03:53:06 UTC
Dear Mediaf,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INSUFFICIENTDATA due to inactivity and
a lack of information which is needed in order to accurately
reproduce and confirm the problem. We encourage you to retest
your bug against the latest release. If the issue is still
present in the latest stable release, we need the following
information (please ignore any that you've already provided):

a) Provide details of your system including your operating
   system and the latest version of LibreOffice that you have
   confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED
and we will attempt to reproduce the issue. Please do not:

a) respond via email 

b) update the version field in the bug or any of the other details
   on the top section of our bug tracker

Warm Regards,
QA Team

MassPing-NeedInfo-FollowUp