Download it now!
Bug 136856 - Paragraph styles sidebar doesn't preview highlighting in under Windows
Summary: Paragraph styles sidebar doesn't preview highlighting in under Windows
Status: RESOLVED DUPLICATE of bug 93756
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.0.5 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: implementationError
Depends on:
Blocks:
 
Reported: 2020-09-17 19:27 UTC by Telesto
Modified: 2020-09-24 08:56 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Example file (8.62 KB, application/vnd.oasis.opendocument.text)
2020-09-17 19:27 UTC, Telesto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2020-09-17 19:27:14 UTC
Description:
Paragraph styles sidebar doesn't preview highlighting in under Windows

Steps to Reproduce:
1. Open the attached file
2. look in the sidebar - Highlighting is enabled for text body and default paragraph style

Actual Results:
No color

Expected Results:
Should be so (working under MacOS)


Reproducible: Always


User Profile Reset: No



Additional Info:
Found in
7.1

6.0

Versie: 5.1.6.2 
Build ID: 07ac168c60a517dba0f0d7bc7540f5afa45f0909
CPU Threads: 4; Versie besturingssysteem:Windows 6.2; UI Render: GL; 
Locale: nl-NL (nl_NL); Calc: CL

4.4.7.2 doesn't have preview
Comment 1 Telesto 2020-09-17 19:27:29 UTC
Created attachment 165641 [details]
Example file
Comment 2 Telesto 2020-09-17 19:33:32 UTC
@Caolan
Me being annoyed that the highlighting isn't previewed in sidebar/paragraph styles (under Windows). It does work under MacOS.

If you consider working on this, you probably should include bug 93756 too. Probably the same area/type of issue (except being multi platform) 

Of course; you might happily ignore this :-)
Comment 3 Caolán McNamara 2020-09-22 13:23:32 UTC
I'm surprised to hear that it works under MacOS because I can't see why that would be the case. Perhaps with the enhancement to implement bug 93756 this also gets resolved.
Comment 4 Telesto 2020-09-24 08:56:33 UTC
(In reply to Caolán McNamara from comment #3)
> I'm surprised to hear that it works under MacOS because I can't see why that
> would be the case. Perhaps with the enhancement to implement bug 93756 this
> also gets resolved.

Yeah.. I probably losing track of reality or something.. I was pretty convinced I saw highlighting on MacOS. Did check it again, and nope.. (with edition before your fix)

*** This bug has been marked as a duplicate of bug 93756 ***