Bug 136863 - Inserted Math equations are not visible
Summary: Inserted Math equations are not visible
Status: RESOLVED NOTABUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.0.1.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Formula
  Show dependency treegraph
 
Reported: 2020-09-17 22:44 UTC by cowboy1212
Modified: 2020-12-22 14:46 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description cowboy1212 2020-09-17 22:44:44 UTC
Description:
After I enter my math equation in the insert object math equation menu, the equation isn't displayed and I get Object XX.  XX being how many equations are in the system.  I currently have the Libre 7.0 version. This problem started when after downloading the new version.   

Steps to Reproduce:
1. click on insert
2. select object 
3. select formula 
4. insert formula into formula window
5. select writer document

Actual Results:
in past usage, the inputted formula would appear.  Now no equation is visible and object XX is displayed in the equation box.  XX being the number of equations

Expected Results:
expected inputted equation to be displayed on writer document. 


Reproducible: Always


User Profile Reset: No



Additional Info:
This did not occur prior to verision 7.0.2 update.
Comment 1 Julien Nabet 2020-09-18 07:16:33 UTC
On which env+version are you? (Windows, Linux, MacOs)
Comment 2 Dieter 2020-09-20 08:52:45 UTC
I can't confirm it with

Version: 7.1.0.0.alpha0+ (x64)
Build ID: 8c18cd6823ddf4ef5ba67801a84cee26c9b5a9a6
CPU threads: 4; OS: Windows 10.0 Build 19041; UI render: Skia/Raster; VCL: win
Locale: de-DE (de_DE); UI: en-GB
Calc: threaded

Cowboy1212, please paste informations from Help => About LibreOffice
Comment 3 cowboy1212 2020-09-20 13:50:42 UTC
I am using Windows as my operating system. 

I didn't have issues inserting equations before the most recent update.
Comment 4 BogdanB 2020-09-20 19:47:50 UTC
Cowboy1212, please open LibreOffice, go to Help - About LibreOffice and copy the technical information from there, the same as you see in the comment 2, here on this bug page.

That info is very useful in order to help you.
Comment 5 cowboy1212 2020-09-22 01:13:36 UTC
Version: 7.0.1.2 (x64)
Build ID: 7cbcfc562f6eb6708b5ff7d7397325de9e764452
CPU threads: 4; OS: Windows 10.0 Build 18363; UI render: Skia/Vulkan; VCL: win
Locale: en-US (en_US); UI: en-US
Calc: threaded
Comment 6 BogdanB 2020-09-22 05:35:25 UTC
Working well in
Version: 7.0.1.2 (x64)
Build ID: 7cbcfc562f6eb6708b5ff7d7397325de9e764452
CPU threads: 4; OS: Windows 10.0 Build 19041; UI render: Skia/Raster; VCL: win
Locale: ro-RO (ro_RO); UI: en-US
Calc: threaded
Comment 7 Dieter 2020-09-22 06:10:53 UTC
(In reply to cowboy1212 from comment #3)
> I am using Windows as my operating system. 
> 
> I didn't have issues inserting equations before the most recent update.

Do you get the same result in SafeMode? (Help => Restart in SafeMode)
=> NEEDINFO
Comment 8 Buovjaga 2020-12-22 14:46:19 UTC
In bug 138788 it was found that you have unchecked View - Images & charts. This affects formulas as well. Closing.