Bug 137053 - Resolved state of a comment not being saved into DOCX
Summary: Resolved state of a comment not being saved into DOCX
Status: RESOLVED DUPLICATE of bug 122222
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.1.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-09-26 15:27 UTC by Telesto
Modified: 2021-04-13 06:23 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Example file (8.79 KB, application/vnd.oasis.opendocument.text)
2020-09-26 15:27 UTC, Telesto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2020-09-26 15:27:10 UTC
Description:
Resolved state of a comment not being saved into DOCX

Steps to Reproduce:
1. Open the attached file
2. Save as DOCX
3. File reload

Actual Results:
Resolved gone

Expected Results:
Not so


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.1.0.0.alpha0+ (x64)
Build ID: 52a49f9e480ca03e231cfda82640a928393131c9
CPU threads: 4; OS: Windows 6.3 Build 9600; UI render: Skia/Raster; VCL: win
Locale: nl-NL (nl_NL); UI: en-US
Calc: CL
Comment 1 Telesto 2020-09-26 15:27:26 UTC
Created attachment 165871 [details]
Example file
Comment 2 Aron Budea 2020-09-27 14:19:06 UTC
Looks like a dupe of bug 134265.

*** This bug has been marked as a duplicate of bug 134265 ***
Comment 3 Mike Kaganski 2021-04-13 06:23:26 UTC

*** This bug has been marked as a duplicate of bug 122222 ***