Download it now!
Bug 137136 - Sidebar -> Page -> Format shows the wrong margins for normal (1,90) which is actually 2 cm
Summary: Sidebar -> Page -> Format shows the wrong margins for normal (1,90) which is ...
Status: RESOLVED DUPLICATE of bug 135572
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
7.1.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-09-29 18:43 UTC by Telesto
Modified: 2020-09-30 08:07 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2020-09-29 18:43:07 UTC
Description:
Sidebar -> Page -> Format shows the wrong margins for normal (1,90) which is actually 2 cm

Steps to Reproduce:
1. Open Writer
2. Sidebar -> Page -> Format -> Look at margins

Actual Results:
1,90

Expected Results:
2 cm (as in page style). So it's applied correctly


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.1.0.0.alpha0+ (x64)
Build ID: dec9a123867dcd0fea4683beeb3b4b6659f926f3
CPU threads: 4; OS: Windows 6.3 Build 9600; UI render: Skia/Raster; VCL: win
Locale: nl-NL (nl_NL); UI: en-US
Calc: CL
Comment 1 Heiko Tietze 2020-09-30 08:06:24 UTC

*** This bug has been marked as a duplicate of bug 135572 ***
Comment 2 Heiko Tietze 2020-09-30 08:07:10 UTC
See also bug 136995 and bug 122562 how I'd enhance the unit handling.