Bug 137276 - Plugin mysql_native_password could not be loaded with Unix path under Windows - worked with 6.x
Summary: Plugin mysql_native_password could not be loaded with Unix path under Windows...
Status: RESOLVED DUPLICATE of bug 135202
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-10-06 04:46 UTC by RobG
Modified: 2020-10-06 08:11 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
connect error (40.34 KB, image/jpeg)
2020-10-06 04:46 UTC, RobG
Details

Note You need to log in before you can comment on or make changes to this bug.
Description RobG 2020-10-06 04:46:20 UTC
Created attachment 166107 [details]
connect error

I just tried to connect to my .odb file with LibreOffice 7.0.1 (never tried with 7.0.0) under Windows 64 10 and MySQL 8.0.21 and failed with

The connection to the data source "test" could not be established.

SQL Status: 28000
Error code: 1045

Plugin mysql_native_password could not be loaded: The specified module could not be found. Library path is '/usr/local/lib/mariadb/plugin/mysql_native_password.dll'


It has worked without problems with LibreOffice 6.x (to MySQL 8.0.18) when I created the .odb.

I have not changed password connection because still using MySQL Workbench without problems.

I'm wondering about the Unix path because I'm using Windows.
Comment 1 Alex Thurgood 2020-10-06 08:11:23 UTC

*** This bug has been marked as a duplicate of bug 135202 ***