Download it now!
Bug 137339 - Failure of paste
Summary: Failure of paste
Status: RESOLVED DUPLICATE of bug 62196
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
7.0.0.3 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-10-08 14:18 UTC by Ian Jarvis
Modified: 2020-10-08 16:12 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ian Jarvis 2020-10-08 14:18:31 UTC
Description:
1) I pasted some text from a source outside LO into a document
2) (later) I copied some text from another source outside LO to paste into a different document (different to item 1) The text actually pasted was the previous copied text, ie the text described in step 1.
3) I successfully pasted the new text into a Word document.
4) I closed all the open LO documents and closed LO s/w.
5) LO would not open
6) I restarted the computer (Windows 10)
7) LO now opened
8) I copied the text as before (step 2)and successfully pasted it into my LO document.
I thought you might like to know.
    ian jarvis

Steps to Reproduce:
1.Exactly as in my description
2.
3.

Actual Results:
I think I did that in the Description box.

Expected Results:
Correct paste of the newly copied text, (not the previously copied text)


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.0.0.3 (x64)
Build ID: 8061b3e9204bef6b321a21033174034a5e2ea88e
CPU threads: 4; OS: Windows 10.0 Build 19041; UI render: Skia/Raster; VCL: win
Locale: en-GB (en_GB); UI: en-GB
Calc: threaded
Comment 1 Timur 2020-10-08 16:10:25 UTC
This is not reproducible always. And looks duplicate.

*** This bug has been marked as a duplicate of bug 62196 ***
Comment 2 Timur 2020-10-08 16:12:33 UTC
Reproducible means that you can always repeat with specific document and steps related tp it's content, here also with external app.