Bug 137411 - Wrong backgrounds on dark Windows theme
Summary: Wrong backgrounds on dark Windows theme
Status: RESOLVED DUPLICATE of bug 118320
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
7.0.2.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: needsUXEval
Depends on:
Blocks:
 
Reported: 2020-10-12 09:08 UTC by scorpiosoft
Modified: 2020-10-12 17:51 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description scorpiosoft 2020-10-12 09:08:47 UTC
Description:
* Background colors of toolbars and document remains light, when Windows theme is dark and in Tools->Options->Personalization options is set "Default look, don't use themes". All items on "Applications colors" are in default state (Automatic).
BUT, foreground color of menu bar became light too in accordance with the Windows theme (so, is invisible).

Steps to Reproduce:
1. Choose Windows theme with DARK backrounds and LIGHT fonts
2. In menu "Tools->Options", Item "LibreOffice->Personalization" set "Default look, don't use themes".
3. All items on "Applications colors" are in default state (Automatic).
3. Press "Apply" button.

Actual Results:
Toolbars and menu bar remains light.

Expected Results:
Toolbars and menu bars must became dark (as set by Windows theme).


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.0.2.2 (x64)
Build ID: 8349ace3c3162073abd90d81fd06dcfb6b36b994
CPU threads: 8; OS: Windows 10.0 Build 19041; UI render: Skia/Vulkan; VCL: win
Locale: bg-BG (bg_BG); UI: en-US
Calc: threaded
Comment 1 V Stuart Foote 2020-10-12 17:51:10 UTC

*** This bug has been marked as a duplicate of bug 118320 ***