Bug 137423 - Launch of the UI picker from Tip of the Day -- radio button UI mode descriptions over top of dialog buttons
Summary: Launch of the UI picker from Tip of the Day -- radio button UI mode descripti...
Status: RESOLVED DUPLICATE of bug 138051
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
7.1.0.0.alpha0+
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: 117463
  Show dependency treegraph
 
Reported: 2020-10-12 13:36 UTC by V Stuart Foote
Modified: 2021-02-09 14:36 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
UI picker dialog launched from ToD (72.27 KB, image/png)
2020-10-12 13:39 UTC, V Stuart Foote
Details
UI Picker dialog text over buttons from View menu (32.64 KB, image/png)
2020-10-12 14:11 UTC, V Stuart Foote
Details

Note You need to log in before you can comment on or make changes to this bug.
Description V Stuart Foote 2020-10-12 13:36:11 UTC
UI picker -- radio button UI mode descriptions wrap ontop of dialog buttons.
Comment 1 V Stuart Foote 2020-10-12 13:39:33 UTC
Created attachment 166304 [details]
UI picker dialog launched from ToD

Version: 7.1.0.0.alpha0+ (x64)
Build ID: fca525d570f4fada3db1a9bbee2e88a5a02839d9
CPU threads: 4; OS: Windows 10.0 Build 19041; UI render: Skia/Vulkan; VCL: win
Locale: en-US (en_US); UI: en-US
Calc: threaded
Comment 2 V Stuart Foote 2020-10-12 14:11:38 UTC
Created attachment 166308 [details]
UI Picker dialog text over buttons from View menu

And, is also affecting the dialog launched from View -> User Interface... control.

Note the Grouped bar NB radio button selection. Seems like a packing/padding issue.
Comment 3 Heiko Tietze 2020-10-13 11:11:53 UTC
No issue with kf5, gtk3, and gen on Linux (only gtk3 scales the dialog up for the large sidebar image). Any advice, Caolan?

=> ./cui/uiconfig/ui/toolbarmodedialog.ui
Comment 4 Xisco Faulí 2021-02-09 14:16:19 UTC
Dear Heiko Tietze,
This bug has been in ASSIGNED status for more than 3 months without any
activity. Resetting it to NEW.
Please assign it back to yourself if you're still working on this.
Comment 5 Heiko Tietze 2021-02-09 14:36:04 UTC
This issue is handled on bug 138051. Backporting to 7.1 expecting +2 https://gerrit.libreoffice.org/c/core/+/109529

*** This bug has been marked as a duplicate of bug 138051 ***