Bug 137475 - Resizing chart properties doesn't follow scrollbar
Summary: Resizing chart properties doesn't follow scrollbar
Status: RESOLVED DUPLICATE of bug 103109
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
7.0.2.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-10-14 13:53 UTC by medmedin2014
Modified: 2020-11-10 21:22 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Resizing chart properties doesn't follow scrollbar (471.73 KB, video/mp4)
2020-10-14 13:53 UTC, medmedin2014
Details

Note You need to log in before you can comment on or make changes to this bug.
Description medmedin2014 2020-10-14 13:53:10 UTC
Created attachment 166365 [details]
Resizing chart  properties doesn't follow scrollbar

When I double click on any chart then resize its properties sidebar the scrollbar doesn't follow the dialog width. See attached video for more info.


Version: 7.0.2.2
Build ID: 8349ace3c3162073abd90d81fd06dcfb6b36b994
CPU threads: 2; OS: Linux 5.4; UI render: default; VCL: kf5
Locale: en-US (en_US.UTF-8); UI: en-US
Calc: threaded

Operating System: Manjaro Linux
KDE Plasma Version: 5.19.5
KDE Frameworks Version: 5.74.0
Qt Version: 5.15.1
Kernel Version: 5.4.67-1-MANJARO
OS Type: 64-bit
Comment 1 pavlog 2020-11-10 21:20:58 UTC
Thank you for reporting. I can reproduce it in 

Version: 7.1.0.0.alpha1+ (x64)
Build ID: 91c5642bf0ee48ff91181d779c3a84c768f340df
CPU threads: 4; OS: Windows 10.0 Build 18363; UI render: Skia/Vulkan; VCL: win
Locale: en-US (en_US); UI: en-US
Calc: CL

*** This bug has been marked as a duplicate of bug 103109 ***