Bug 137524 - Installation of fonts should be optional
Summary: Installation of fonts should be optional
Status: RESOLVED DUPLICATE of bug 91886
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-10-16 10:16 UTC by Jones
Modified: 2020-10-16 10:35 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jones 2020-10-16 10:16:22 UTC
Description:
When LibreOffice gets installed, also about 80 fonts get installed by default. But not every user (including myself) likes to have all those fonts installed, because they are not always needed.
In the advanced installation mode there should be an option to disable the installation of fonts, just like it is the case with other optional components.

Steps to Reproduce:
1. Download LibreOffice installer
2. Install LibreOffice
3. Have your system cluttered with unwanted fonts.

Actual Results:
see above

Expected Results:
see above


Reproducible: Always


User Profile Reset: No



Additional Info:
see above
Comment 1 Mike Kaganski 2020-10-16 10:35:09 UTC

*** This bug has been marked as a duplicate of bug 91886 ***