Bug 137534 - EDITING Odd bookmark creation at copy action in presence of qlipper
Summary: EDITING Odd bookmark creation at copy action in presence of qlipper
Status: RESOLVED DUPLICATE of bug 106106
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.0.1.2 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-10-16 14:05 UTC by michel.lopez
Modified: 2021-07-29 12:37 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description michel.lopez 2020-10-16 14:05:20 UTC
Description:
Note : I report this bug on behalf of someone else!

Odd bookmark appears when the operator presses Ctrl+C, trying to copy a part or text

Looks like bug https://bugs.documentfoundation.org/show_bug.cgi?id=106106

Operating system is Lubuntu 20.04 associated with clipboard manager Qlipper, without OpenCL.

The bug persists even after restoration of the user profile.

Steps to Reproduce:
1. Press Ctrl+C
2. 
3.

Actual Results:
A bookmark (dde-link) appears

Expected Results:
No bookmark to appear while pressing Ctrl+C


Reproducible: Always


User Profile Reset: Yes



Additional Info:
This bug disappear after Qlipper is deinstalled.

This bug persists with the Qlipper installed and LO version 7.0.2.2
Comment 1 Pols12 2020-12-05 23:10:00 UTC
Probably duplicates bug 106106

I have met this bug alongside with another one with Gimp [1].

The Gimp bug has been investigated: it comes from a Qt issue. [2]

[1] https://gitlab.gnome.org/GNOME/gimp/-/issues/789 
[2] https://bugreports.qt.io/browse/QTBUG-56595
Comment 2 Buovjaga 2021-07-29 12:37:14 UTC
Yep let's dupe this for now

*** This bug has been marked as a duplicate of bug 106106 ***