Download it now!
Bug 137685 - keep Formula Bar expanded height after restart
Summary: keep Formula Bar expanded height after restart
Status: RESOLVED DUPLICATE of bug 99708
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
7.0.1.2 release
Hardware: All Linux (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Calc-Formula-Bar
  Show dependency treegraph
 
Reported: 2020-10-22 15:46 UTC by gnomek
Modified: 2020-10-22 18:55 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description gnomek 2020-10-22 15:46:27 UTC
Description:
Let Calc keep Input line height after restart or even better add setting to set fixed, user chosen number of lines.

Steps to Reproduce:
Increase Input line height and close Calc and reopen. 


Actual Results:
It will be again one line only. 

Expected Results:
Should keep Input line height.


Reproducible: Always


User Profile Reset: No



Additional Info:

Is OpenGL enabled? - No.
Did you try resetting your UserProfile? - No.
Comment 1 V Stuart Foote 2020-10-22 18:55:07 UTC
Yes the Formula Bar will collapse to its single line input height on restart of calc. The height/line count will toggled expanded remains as set while a session is open.  But on restart that user set height is reset and opens to full default.

Enhancment would be to allow the user to set the height of the Formula Bar when expanded. And also to record the Formula Bar state to profile and reuse for next launch.
Comment 2 V Stuart Foote 2020-10-22 18:55:38 UTC

*** This bug has been marked as a duplicate of bug 99708 ***