Bug 137708 - Validity input help auto add space when save file ods
Summary: Validity input help auto add space when save file ods
Status: RESOLVED DUPLICATE of bug 136857
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
7.0.2.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-10-23 14:53 UTC by PHAM XUAN TIEN
Modified: 2021-10-10 13:13 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Input Help has long space, these space auto add when save file (12.70 KB, image/png)
2020-10-23 14:53 UTC, PHAM XUAN TIEN
Details

Note You need to log in before you can comment on or make changes to this bug.
Description PHAM XUAN TIEN 2020-10-23 14:53:02 UTC
Created attachment 166663 [details]
Input Help has long space, these space auto add when save file

Input help body [validity cell] auto add space when save file
Comment 1 Roxane 2021-04-27 14:05:02 UTC
Same problem encountered while using LibreOffice 7.0.5. on a Windows 10 laptop. 
Re-installing LibreOffice didn't help. Bug affects every file, even created prior to the bug. Files are spreasheets we share as friends. The spreadsheet was created on another computer, then downloaded by the person who encounters the bug. The bug does not affect the other persons using spreadsheets downloaded from same source file. 
Bug appeared a bit ago, with no obvious cause (no major change in using habits). 
What happens is : each time the spreadsheet is closed, then opened again, the spaces in the input help tooltip box are doubled.
Manually modifying the input help text doesn't affect bug : the next time the sheet is closed and reopened, the spaces are doubled. 
(first time reporting a libre office bug. I hope it's the right place to write this.)
Comment 2 Buovjaga 2021-07-26 16:55:41 UTC

*** This bug has been marked as a duplicate of bug 136857 ***