Bug 137767 - fail to load class "org.slf4j.impl.StaticLoggerBinder" when starting LO
Summary: fail to load class "org.slf4j.impl.StaticLoggerBinder" when starting LO
Status: RESOLVED DUPLICATE of bug 135479
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
7.0.2.2 release
Hardware: x86-64 (AMD64) All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-10-26 11:07 UTC by Uwe Altmann
Modified: 2021-09-20 09:03 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Uwe Altmann 2020-10-26 11:07:46 UTC
Description:
Starting LO from command line gives:

SLF4J: Failed to load class "org.slf4j.impl.StaticLoggerBinder".
SLF4J: Defaulting to no-operation (NOP) logger implementation
SLF4J: See http://www.slf4j.org/codes.html#StaticLoggerBinder for further details.

cf. https://bugs.documentfoundation.org/show_bug.cgi?id=137181 for Linux


Steps to Reproduce:
1. Start LO from Terminal using .../LibreOffice.app/Contents/MacOS/soffice
2. see the error message

Actual Results:
SLF4J: Failed to load class "org.slf4j.impl.StaticLoggerBinder".
SLF4J: Defaulting to no-operation (NOP) logger implementation
SLF4J: See http://www.slf4j.org/codes.html#StaticLoggerBinder for further details.

Expected Results:
No fail


Reproducible: Always


User Profile Reset: No



Additional Info:
should be clear
Comment 1 Uwe Altmann 2020-11-10 09:55:34 UTC
Maybe a case of https://bugs.documentfoundation.org/show_bug.cgi?id=135479 ?
Comment 2 Uwe Altmann 2021-01-05 17:11:15 UTC

*** This bug has been marked as a duplicate of bug 135479 ***