Bug 137791 - Problems with dark theme on ultra-wide monitor
Summary: Problems with dark theme on ultra-wide monitor
Status: RESOLVED DUPLICATE of bug 131023
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
7.0.2.2 release
Hardware: All Windows (All)
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-10-27 10:24 UTC by uhrenmacher
Modified: 2020-10-27 14:38 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Dark theme does not fully extend to the left side (36.66 KB, image/png)
2020-10-27 10:27 UTC, uhrenmacher
Details

Note You need to log in before you can comment on or make changes to this bug.
Description uhrenmacher 2020-10-27 10:24:54 UTC
Description:
I have a monitor with a resolution of 3440*1440, but the dark theme does not extend over the full range of the settings bar when I am in full screen mode of any LibreOffice application. I attached a figure to show the problem.

Steps to Reproduce:
1. Open the software on a ultra-widescreen monitor
2.
3.

Actual Results:
the dark theme does not extend over the full range of the settings bar when in full screen mode of any LibreOffice application

Expected Results:
the dark theme does extend over the full range of the settings bar when in full screen mode of any LibreOffice application


Reproducible: Always


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:
the dark theme does extend over the full range of the settings bar when in full screen mode of any LibreOffice application
Comment 1 uhrenmacher 2020-10-27 10:27:19 UTC
Created attachment 166764 [details]
Dark theme does not fully extend to the left side
Comment 2 V Stuart Foote 2020-10-27 14:38:55 UTC
issue of bug 137516, will be tracked in bug 131023

*** This bug has been marked as a duplicate of bug 131023 ***