Bug 137796 - Pre-installed theme colors partially cover menu and toolbars in "larger than usual" window
Summary: Pre-installed theme colors partially cover menu and toolbars in "larger than ...
Status: RESOLVED DUPLICATE of bug 131023
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
6.4.6.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-10-27 11:54 UTC by Leonardo Galeffi
Modified: 2020-10-27 14:27 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Leonardo Galeffi 2020-10-27 11:54:18 UTC
Description:
When a pre-installed theme is selected, the new background color do not covers the first (left) part of the menu and toolbars area, depending on the horizontal size of the window.

Steps to Reproduce:
1. With or without an open document select a pre-installed theme in menu Tools -> Options -> LibreOffice -> Personalisation
2. Apply the new choice
3. Make the Libre Office window horizontally larger or maximize it

Actual Results:
The new background color partially covers the menu and toolbars area (about the 4/5 of the area from the right in a maximized window in my 4K monitor), leaving the default look in the remaining left part

Expected Results:
The new background color should cover the entire menu and toolbars area


Reproducible: Always


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:
In order to have enough room to enlarge the window and reproduce the bug, may be necessary to use a 2K or 4K monitor.

Version: 6.4.6.2 (x64)
Build ID: 0ce51a4fd21bff07a5c061082cc82c5ed232f115
CPU threads: 12; OS: Windows 10.0 Build 18362; UI render: GL; VCL: win; 
Locale: it-IT (it_IT); UI-Language: en-GB
Calc: threaded
Comment 1 V Stuart Foote 2020-10-27 14:27:42 UTC
issue of bug 137516, will be tracked in bug 131023

*** This bug has been marked as a duplicate of bug 131023 ***