Bug 137880 - Installer picture has weird black lines
Summary: Installer picture has weird black lines
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
7.0.3.1 release
Hardware: All All
: lowest trivial
Assignee: Heiko Tietze
URL:
Whiteboard: target:7.1.0 target:7.0.4
Keywords:
Depends on:
Blocks: Installer-Windows
  Show dependency treegraph
 
Reported: 2020-10-30 15:43 UTC by Klaus1189
Modified: 2020-11-02 08:32 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
first page in installer (210.94 KB, image/png)
2020-10-30 15:43 UTC, Klaus1189
Details
last page in installer (196.69 KB, image/png)
2020-10-30 15:44 UTC, Klaus1189
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Klaus1189 2020-10-30 15:43:18 UTC
When starting the installer of LibreOffice 7.0.3, on the first page of the installer there is on the left the picture which shows the box and it has some weird black lines of the left and on the right. I marked it on the attachments.
Please note I am using 200% scaling 3840x2160p and it is very noticeable on 43 inch screen. I don't remeber when it was introduced. I think it is not intended and therefore I enter this here.
Comment 1 Klaus1189 2020-10-30 15:43:44 UTC
Created attachment 166876 [details]
first page in installer
Comment 2 Klaus1189 2020-10-30 15:44:03 UTC
Created attachment 166877 [details]
last page in installer
Comment 3 Roman Kuznetsov 2020-10-31 18:56:31 UTC
I think it was always since 7.0.0.3 release

Heiko, what do you think about it?
Comment 4 Heiko Tietze 2020-11-01 10:43:49 UTC
Looks like a size issue, ie. brand image too small... But oups, seems be my fault. See https://gerrit.libreoffice.org/c/core/+/93199/3/instsetoo_native/inc_common/windows/msi_templates/Binary/Image.bmp
Comment 6 Commit Notification 2020-11-01 13:51:17 UTC
Heiko Tietze committed a patch related to this issue.
It has been pushed to "master":

https://git.libreoffice.org/core/commit/9aa8552bf9168836662b45798e06de4b972550ed

Resolves tdf#137880 - Fix for Windows installer image

It will be available in 7.1.0.

The patch should be included in the daily builds available at
https://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
https://wiki.documentfoundation.org/Testing_Daily_Builds

Affected users are encouraged to test the fix and report feedback.
Comment 7 Commit Notification 2020-11-02 08:32:08 UTC
Heiko Tietze committed a patch related to this issue.
It has been pushed to "libreoffice-7-0":

https://git.libreoffice.org/core/commit/7079d35c11584e6cc4d71f00b3b598370eaf091a

Resolves tdf#137880 - Fix for Windows installer image

It will be available in 7.0.4.

The patch should be included in the daily builds available at
https://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
https://wiki.documentfoundation.org/Testing_Daily_Builds

Affected users are encouraged to test the fix and report feedback.