Bug 137969 - Not able to delete bookmarks from Navigator
Summary: Not able to delete bookmarks from Navigator
Status: RESOLVED DUPLICATE of bug 135879
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.0.1.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-11-03 19:23 UTC by ubayeri_q627r
Modified: 2020-11-04 15:15 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ubayeri_q627r 2020-11-03 19:23:56 UTC
Description:
Sistema Operativo Windows. Libre Office Writer 7.0.1.2 (x86) Portable. Archivo .docx
 
No puedo eliminar marcadores desde "Insertar"-"Marcador". El botón "Eliminar" aparece siempre desactivado.
Sí puedo eliminar marcadores  desde "Navegador"-"Marcadores".

Actual Results:
No puedo eliminar marcadores desde "Insertar"-"Marcador". El botón "Eliminar" aparece siempre desactivado.
Sí puedo eliminar marcadores  desde "Navegador"-"Marcadores".

Expected Results:
No puedo eliminar marcadores desde "Insertar"-"Marcador". El botón "Eliminar" aparece siempre desactivado.
Sí puedo eliminar marcadores  desde "Navegador"-"Marcadores".


Reproducible: Always


User Profile Reset: No



Additional Info:
No puedo eliminar marcadores desde "Insertar"-"Marcador". El botón "Eliminar" aparece siempre desactivado.
Sí puedo eliminar marcadores  desde "Navegador"-"Marcadores".
Comment 1 Telesto 2020-11-04 13:50:06 UTC
Windows Operating System. Libre Office Writer 7.0.1.2 (x86) Portable. .Docx file
 
I can't delete bookmarks from "Insert" - "Bookmark". The "Delete" button is always disabled.
Yes I can delete bookmarks from "Browser" - "Bookmarks".

Actual Results:
I can't delete bookmarks from "Insert" - "Bookmark". The "Delete" button is always disabled.
Yes I can delete bookmarks from "Browser" - "Bookmarks".

Expected Results:
I can't delete bookmarks from "Insert" - "Bookmark". The "Delete" button is always disabled.
Yes I can delete bookmarks from "Browser" - "Bookmarks".
Comment 2 Xisco Faulí 2020-11-04 15:15:17 UTC
This is a duplicate of bug 135879. Please update to LibreOffice 7.0.3

*** This bug has been marked as a duplicate of bug 135879 ***