Bug 138021 - Typo in a start-up global Tips dialog box.
Summary: Typo in a start-up global Tips dialog box.
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.3.6.2 release
Hardware: x86 (IA32) Windows (All)
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Tip-Of-The-Day
  Show dependency treegraph
 
Reported: 2020-11-05 19:37 UTC by edp
Modified: 2020-11-05 20:14 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description edp 2020-11-05 19:37:19 UTC
Description:
"Did you know?
You can restarts the slide show after a pause
specified at SlideShow > SlideShow Settings >
Loop and repeat"

The plural "s" in the word "restarts" should be removed, as it is singular.

Steps to Reproduce:
1.The typo is in a start-up Tips dialog box, so not sure how to recreate how to pull up this exact dialog box.
2.
3.

Actual Results:
Remove the plural "s" in the word "restarts"

Expected Results:
Should read:

"Did you know?
You can restart the slide show after a pause
specified at SlideShow > SlideShow Settings >
Loop and repeat"


Reproducible: Didn't try


User Profile Reset: No



Additional Info:
It would be nice if I could attach a picture/screen shot to illustrate the bug, as a picture is worth a thousand words ; ). And, if that option exists here but I'm not seeing it, please point me to that feature so I can use it in the future. Thanks!
Comment 1 Ming Hua 2020-11-05 20:05:33 UTC
Thanks for reporting.

I can reproduce this typo in version 6.4.7, but it has already been fixed in 7.0.2.  There was a major copyediting of these tips between 6.4 and 7.0, and this most likely got fixed then.

The current source code (corresponding to the upcoming 7.1 version) also has the correct "You can restart the slide show ..." wording:
https://opengrok.libreoffice.org/xref/core/cui/inc/tipoftheday.hrc?r=92ab0afa#66

So I'm marking this bug as RESOLVED.  Please don't hesitate to sumbit new bugs if you see any more typos.  By the way, it is indeed possible to attach picture/screenshot to bugzilla, just look for "add an attachment" links in the bug submission page.  You can also attach pictures to existing bugs like this one, and the "add an attachment" link should be just above the comment text box.
Comment 2 Mike Kaganski 2020-11-05 20:14:08 UTC
(In reply to Ming Hua from comment #1)
> By the way, it is indeed possible to attach
> picture/screenshot to bugzilla, just look for "add an attachment" links in
> the bug submission page.  You can also attach pictures to existing bugs like
> this one, and the "add an attachment" link should be just above the comment
> text box.

... but not if you use the default guided submission page [1]. In that case, you only can add an attachment *after* you had created the bug, e.g. on this page look for "Add an attachment" link above. Or use the advanced submission form [2], where attachment is available.

[1] https://bugs.documentfoundation.org/enter_bug.cgi?product=LibreOffice&format=guided
[2] https://bugs.documentfoundation.org/enter_bug.cgi?product=LibreOffice