Bug 138042 - View - User Interface - Contextual Groups description "deactivates" the buttons at bottom of dialog box
Summary: View - User Interface - Contextual Groups description "deactivates" the butt...
Status: RESOLVED DUPLICATE of bug 138051
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
7.1.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Main-Menu
  Show dependency treegraph
 
Reported: 2020-11-06 15:34 UTC by sdc.blanco
Modified: 2021-02-07 18:31 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sdc.blanco 2020-11-06 15:34:16 UTC
1. Open document (in any module).
2. View - User Interface, choose "Contextual Groups" radio button.
3. Press a(ny) button at bottom of dialog box.

Actual result:  Nothing happens.
Expected result: Chosen button activates.

Additional information.

Visual inspection shows that description of "Contextual Groups" spills over buttons, presumably deactivating them.  Choosing another radio button (so that the description text does not cover the buttons) makes them active again.

Version: 7.1.0.0.alpha1+ (x64)
Build ID: a4d4ed86991e2901ac86189e95966d4e99be4944
CPU threads: 8; OS: Windows 10.0 Build 19041; UI render: Skia/Raster; VCL: win
Locale: da-DK (en_DK); UI: en-US
Calc: threaded
Comment 1 V Stuart Foote 2020-11-09 23:25:40 UTC

*** This bug has been marked as a duplicate of bug 138051 ***