Bug 138079 - Preinstalled themes colors are filling only the right part of the window, on high resolution displays
Summary: Preinstalled themes colors are filling only the right part of the window, on ...
Status: RESOLVED DUPLICATE of bug 131023
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
7.0.3.1 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-11-09 02:00 UTC by A
Modified: 2021-12-15 17:14 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Manifestation with theme applied, window wide or not wide enough to notice the problem. (706.26 KB, image/png)
2020-11-09 02:08 UTC, A
Details

Note You need to log in before you can comment on or make changes to this bug.
Description A 2020-11-09 02:00:03 UTC
Description:
Selecting and applying a preinstalled theme, instead of the default look, from Tools>Options>Personalization, leads to the color of the theme filling only the right part of the window, if the window is wide enough, on a high resolution display.
The problem seem to be common to Write, Calc, Draw, Presentation, maybe other parts as well.

Steps to Reproduce:
1. Open any LibreOffice app, on a systems with a high resolution display
2. Select and apply a preinstalled theme from Tools>Options>Personalization
3. Widen the window until you notice the problem.
4. Voila!

Actual Results:
The color of the preinstalled theme is filling only a part of the window, starting from the right side [of the user].

Expected Results:
The color of the preinstalled theme should fill the entire window.


Reproducible: Always


User Profile Reset: No


OpenGL enabled: Yes

Additional Info:
System: Windows 10 Pro, version 20H2, build 19042.572, display resolution of (3840 by 2400) pixel, when this was noticed.
Allowing or disabling OpenCL does not seem to matter.

PS. In your bug reporting form, there is a section entitled "Is OpenGL enabled?". If you meant OpenCL, you might want to rephrase the title to "Is OpenCL enabled?".
Comment 1 A 2020-11-09 02:08:42 UTC
Created attachment 167105 [details]
Manifestation with theme applied, window wide or not wide enough to notice the problem.
Comment 2 Buovjaga 2021-07-25 12:12:59 UTC

*** This bug has been marked as a duplicate of bug 135805 ***
Comment 3 V Stuart Foote 2021-12-15 17:14:40 UTC

*** This bug has been marked as a duplicate of bug 131023 ***