Download it now!
Bug 138105 - In "Writer" in "Edit Mode" my backspace key doesn't work when 'record' and 'show' changes are "on".
Summary: In "Writer" in "Edit Mode" my backspace key doesn't work when 'record' and 's...
Status: RESOLVED DUPLICATE of bug 135260
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.0.2.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-11-09 23:04 UTC by JIM7
Modified: 2020-11-10 05:59 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description JIM7 2020-11-09 23:04:44 UTC
Description:
While editing, my backspace key doesn't work when 'record' and 'show' changes are "on". Is it Firefox, or is it a bug?
When I try to use my backspace key, it 'strikes' one letter previous, but will not move to strike any further previous letters.

Steps to Reproduce:
1.Load doc to edit
2.Ensure that 'Record' and 'Show' functions are ON.
3.Attempt to use backspace key to remove characters
4.Attempt to remove previous charaters with the backspace key

Actual Results:
ONE previous character receives a strike-through
NO further movement backwards is possible.

Expected Results:
Expected to strike-through as many previous letters as desired, by using the backspace key.


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
Backspace key function needs to be checked.
Thank you.
Comment 1 JIM7 2020-11-09 23:07:36 UTC
My apologies. This has NOTHING to do with Firefox.
Comment 2 Ming Hua 2020-11-10 05:59:48 UTC
Thanks for reporting.  This issue has been reported as bug 135260 and since fixed, so I'm marking this bug as DUPLICATE.

The newly released 7.0.3 version includes the fix, please upgrade.

*** This bug has been marked as a duplicate of bug 135260 ***