Bug 138107 - Theming issue on HiDPI monitors
Summary: Theming issue on HiDPI monitors
Status: RESOLVED DUPLICATE of bug 131023
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: graphics stack (show other bugs)
Version:
(earliest affected)
7.0.3.1 release
Hardware: x86-64 (AMD64) Windows (All)
: medium trivial
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-11-10 08:49 UTC by Alexander Nolting
Modified: 2020-11-10 16:51 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Libreoffice issue light area menu band (43.07 KB, image/png)
2020-11-10 08:54 UTC, Alexander Nolting
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Nolting 2020-11-10 08:49:28 UTC
Description:
There is a minor issue on HiDPI displays where the theme shows lighter colored or brighted area on the left sied of the menu band. Not sure if this an overlay which should be rendered.
This happens in my case on a Samsung UE590 4k monitor.

Steps to Reproduce:
Open any application on a HiDPI display 

Actual Results:
In the left area of the menu band is a ligther colored area shown

Expected Results:
The theme is set to the same brightness at any rendered area.


Reproducible: Always


User Profile Reset: Yes


OpenGL enabled: Yes

Additional Info:
[Information automatically included from LibreOffice]
Locale: de
Module: SpreadsheetDocument
[Information guessed from browser]
OS: Windows 10 20H1
OS is 64bit: yes
Comment 1 Alexander Nolting 2020-11-10 08:54:08 UTC
Created attachment 167163 [details]
Libreoffice issue light area menu band
Comment 2 V Stuart Foote 2020-11-10 16:51:55 UTC
and see its dupes

*** This bug has been marked as a duplicate of bug 131023 ***