Bug 138188 - UI: Context depended table toolbar painted below sidebar (causing constant resizing)
Summary: UI: Context depended table toolbar painted below sidebar (causing constant re...
Status: RESOLVED DUPLICATE of bug 124835
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
7.1.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-11-13 12:53 UTC by Telesto
Modified: 2021-11-05 08:03 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2020-11-13 12:53:04 UTC
Description:
Context depended table toolbar painted below sidebar (causing constant resizing)

Steps to Reproduce:
1. Open Writer
2. insert a table
3. Outside the table and back in the table. Notice they sidebar being resized

Actual Results:
Resizing of the sidebar because of context depended table toolbar

Expected Results:
They toolbar shouldn't be positioned below they sidebar, but being docked next to it. Preventing they whole resizing


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.1.0.0.alpha1+ (x64)
Build ID: 5a96093f0ecee53432bdf35f247edd6deb501baf
CPU threads: 4; OS: Windows 6.3 Build 9600; UI render: Skia/Raster; VCL: win
Locale: nl-NL (nl_NL); UI: en-US
Calc: CL
Comment 1 Telesto 2020-11-13 12:55:30 UTC
@Maxim
Not even sure if this being technically possible/realistic (next to question if people would appreciate this, except me)
Comment 2 starb1585 2020-12-13 03:29:52 UTC
Thank you for reporting the bug. Please attach a sample document, as this makes it easier for us to verify the bug. 
I have set the bug's status to 'NEEDINFO'. Please change it back to 'UNCONFIRMED' once the requested document is provided.
(Note that the attachment will be public, remove any sensitive information before attaching it.
See the QA FAQ Wiki for further detail.)

I see that the table dependent tool bar is below the table, but there is no resizing of the sidebar until my cursor is below the table.  This was from Version 7.03.1
Comment 3 QA Administrators 2021-06-13 03:49:22 UTC Comment hidden (obsolete)
Comment 4 QA Administrators 2021-07-14 03:34:32 UTC Comment hidden (obsolete)
Comment 5 Telesto 2021-11-05 08:03:51 UTC

*** This bug has been marked as a duplicate of bug 124835 ***