Bug 138198 - Font turns fuzzy after update to macOS Big Sur 11.0.1
Summary: Font turns fuzzy after update to macOS Big Sur 11.0.1
Status: RESOLVED DUPLICATE of bug 138122
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
6.4.6.2 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-11-13 19:21 UTC by vincent
Modified: 2020-11-13 21:33 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot of a document with the fuzzy font (1.34 MB, image/png)
2020-11-13 19:21 UTC, vincent
Details

Note You need to log in before you can comment on or make changes to this bug.
Description vincent 2020-11-13 19:21:02 UTC
Description:
Running LibreOffice 6.4.6.2

After upgrading to macOS Big Sur 11.0.1 the document font in Writer has turned fuzzy, while the font in the menus stays sharp. 

Steps to Reproduce:
1. Upgrade to macOS Big Sur 11.0.1
2. Open any document in Writer
3.

Actual Results:
Fuzzy font

Expected Results:
Crisp font


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 6.4.6.2
Build ID: 0ce51a4fd21bff07a5c061082cc82c5ed232f115
CPU threads: 4; OS: Mac OS X 10.16; UI render: default; VCL: osx; 
Locale: en-US (en_NL.UTF-8); UI-Language: en-US
Calc: threaded
Comment 1 vincent 2020-11-13 19:21:52 UTC
Created attachment 167282 [details]
Screenshot of a document with the fuzzy font
Comment 2 V Stuart Foote 2020-11-13 21:33:29 UTC

*** This bug has been marked as a duplicate of bug 138122 ***