Bug 138202 - LibreOffice font blurry since MaOS 11.0.1 BigSur update
Summary: LibreOffice font blurry since MaOS 11.0.1 BigSur update
Status: RESOLVED DUPLICATE of bug 138122
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
7.0.2.2 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-11-13 22:33 UTC by phe.j@hotmail.com
Modified: 2020-11-13 22:50 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description phe.j@hotmail.com 2020-11-13 22:33:05 UTC
Description:
Hi, all typed fonts are blurry in LibreOffice after new BigSur MacOS update. 

Actual Results:
Type on the page

Expected Results:
Blurriness 


Reproducible: Always


User Profile Reset: No



Additional Info:
Clearness
Comment 1 Ming Hua 2020-11-13 22:50:55 UTC

*** This bug has been marked as a duplicate of bug 138122 ***