Bug 138211 - Blurry Fonts after updating to MacOS Big Sur
Summary: Blurry Fonts after updating to MacOS Big Sur
Status: RESOLVED DUPLICATE of bug 138122
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
7.0.3.1 release
Hardware: x86 (IA32) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-11-14 11:18 UTC by nicolas.laillet
Modified: 2020-11-14 11:45 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description nicolas.laillet 2020-11-14 11:18:37 UTC
Description:
After I updated my Mac to Big Sur, my fonts got really blurry. 
I just downloaded the latest version of LibreOffice.

Steps to Reproduce:
1.Open any document or spreadsheet with LibreOffice.
2.Look at the fonts.
3.

Actual Results:
You can see the text is blurred

Expected Results:
The text should be neat, not blurred


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.0.3.1
Build ID: d7547858d014d4cf69878db179d326fc3483e082
CPU threads: 8; OS: Mac OS X 10.16; UI render: default; VCL: osx
Locale: fr-FR (fr_FR.UTF-8); UI: en-US
Calc: threaded
Comment 1 Ming Hua 2020-11-14 11:45:16 UTC

*** This bug has been marked as a duplicate of bug 138122 ***