Bug 138216 - Blurry fonts in editing with Writer
Summary: Blurry fonts in editing with Writer
Status: RESOLVED DUPLICATE of bug 138122
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-11-14 16:50 UTC by barrylgan
Modified: 2020-11-14 18:24 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description barrylgan 2020-11-14 16:50:24 UTC
As you are probably already aware, with the upgrade to BigSur on Macs, at least three versions of LibreOffice Writer are showing blurry fonts in the editing mode.  I've tried editing with version 7.0.3.1 and with 6.4.7.2 and with 6.4.4.2.  Blurry fonts with all three.
Comment 1 steve 2020-11-14 18:24:40 UTC

*** This bug has been marked as a duplicate of bug 138122 ***