Bug 138233 - Auto complete for search being counterproductive (suggesting what I don't want to search)
Summary: Auto complete for search being counterproductive (suggesting what I don't wan...
Status: RESOLVED DUPLICATE of bug 124774
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.1.0.0.alpha1+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Find-Toolbar
  Show dependency treegraph
 
Reported: 2020-11-15 11:12 UTC by Telesto
Modified: 2020-12-08 10:23 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2020-11-15 11:12:08 UTC
Description:
Auto complete for search being counterproductive (suggesting what I don't want to search)

Steps to Reproduce:
1. open Writer
2. Type: Hello ; Enter ; Hello [two lines with hello]
3. CTRL+F
4. Type Hellof (so mistyping)
5. Press Enter
6. CTRL+F 
7. CTRL+F
8. Type Hello & press Enter -> Will search Hellof

They autocomplete is case sensitive..so please follow they steps


Actual Results:
Typing hello + Enter causes search for Hellof

Expected Results:
Not sure, but this kind of unproductive


Reproducible: Always


User Profile Reset: No



Additional Info:
Found in 7.1

and in
Versie: 4.4.7.2 
Build ID: f3153a8b245191196a4b6b9abd1d0da16eead600
Locale: nl_NL
Comment 1 Dieter 2020-12-08 07:13:42 UTC
I confirm the described steps, but I'm also not sure about the expected result.

cc: Design-Team for further input and decision
Comment 2 Heiko Tietze 2020-12-08 09:53:36 UTC
I have a déjà vu, see bug 136942 (your own), bug 124774, and bug 74349. => NAB
Comment 3 Telesto 2020-12-08 10:23:46 UTC
(In reply to Heiko Tietze from comment #2)
> I have a déjà vu, see bug 136942 (your own), bug 124774, and bug 74349. =>
> NAB

Hoped for some forgetfulness :P. And I still find it really annoying.. but this is ok: bug 124774

*** This bug has been marked as a duplicate of bug 124774 ***