Bug 138500 - The Title Slug graphic on the Help -> About dialog has lost its quality
Summary: The Title Slug graphic on the Help -> About dialog has lost its quality
Status: RESOLVED DUPLICATE of bug 139085
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
7.1.0.0.beta1+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-11-25 22:32 UTC by V Stuart Foote
Modified: 2021-01-26 23:19 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Help -> About dialog 7.1.0beta1 -- on Windows build (97.75 KB, image/png)
2020-11-25 22:34 UTC, V Stuart Foote
Details
Title slug graphics on 7.1.0b1 build of 2020-12-07, text removed (96.12 KB, image/png)
2020-12-07 19:01 UTC, V Stuart Foote
Details
recent master 7.2.0Help dialog rendering of SVG title slug (96.78 KB, image/png)
2020-12-29 18:29 UTC, V Stuart Foote
Details
7.1.0 rc1 Help -> About dialog rendering of SVG title slug (95.68 KB, image/png)
2020-12-29 18:30 UTC, V Stuart Foote
Details

Note You need to log in before you can comment on or make changes to this bug.
Description V Stuart Foote 2020-11-25 22:32:30 UTC

    
Comment 1 V Stuart Foote 2020-11-25 22:34:02 UTC
Created attachment 167578 [details]
Help -> About dialog 7.1.0beta1 -- on Windows build
Comment 2 V Stuart Foote 2020-11-25 22:35:50 UTC
No difference Skia Vulkan or raster only rendering.
Comment 3 html5 2020-11-26 14:17:58 UTC Comment hidden (spam)
Comment 4 Xisco Faulí 2020-12-07 17:21:09 UTC
Hello V Stuart,
is this issue still reproducible with a recent master daily build ?
Comment 5 V Stuart Foote 2020-12-07 19:01:49 UTC
Created attachment 167913 [details]
Title slug graphics on 7.1.0b1 build of 2020-12-07, text removed

The poor quality text label "The Document Foundation" is not present on a current 2020-12-06 build of 7.1.0 beta 1 (ebdf693), as compared to the 2020-11-23 7.1.0 beta 1 release (828a45a) where it is present.
Comment 6 V Stuart Foote 2020-12-07 19:06:11 UTC
(In reply to Xisco Faulí from comment #4)
> Hello V Stuart,
> is this issue still reproducible with a recent master daily build ?

No, the labeling that is poorly rendered, is not included in builds of master.
Comment 7 Xisco Faulí 2020-12-09 08:45:21 UTC
Closing as RESOLVED WORKSFORME then. thanks for rechecking
Comment 8 V Stuart Foote 2020-12-24 21:54:52 UTC
Well issue is there with the RC1 release. But, poor quality of the SVG rendering seems a more general case, so will dupe rather than reopen. 

Version: 7.1.0.1 (x64)
Build ID: b585d7d90ab863bf29b2d110c174c0c2a98f3ee4
CPU threads: 4; OS: Windows 10.0 Build 19042; UI render: Skia/Raster; VCL: win
Locale: en-US (en_US); UI: en-US
Calc: threaded

*** This bug has been marked as a duplicate of bug 139085 ***
Comment 9 V Stuart Foote 2020-12-29 18:28:17 UTC
@Heiko, could you compare SVG rendering quality of these direct copies to your results.
Comment 10 V Stuart Foote 2020-12-29 18:29:14 UTC
Created attachment 168560 [details]
recent master 7.2.0Help dialog rendering of SVG title slug
Comment 11 V Stuart Foote 2020-12-29 18:30:22 UTC
Created attachment 168561 [details]
7.1.0 rc1 Help -> About dialog rendering of SVG title slug
Comment 12 Heiko Tietze 2021-01-05 09:02:51 UTC
LGTM on Linux. Will comment on the duplicate bug.

*** This bug has been marked as a duplicate of bug 139085 ***