Bug 138516 - Libreoffice Crashes and hangs
Summary: Libreoffice Crashes and hangs
Status: RESOLVED DUPLICATE of bug 120479
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
6.4.7.2 release
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-11-26 20:26 UTC by John
Modified: 2020-11-28 09:39 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John 2020-11-26 20:26:18 UTC
Description:
I'm using Linux mint 20

Having a few documents open, it will
Just randomly stop responding.  Can't save 
Or close it. 
Today it crashed and I was able to get a crash report 

Steps to Reproduce:
1 open libreoffice writwr
2. Work in the doc 
3. Randomly hangs 

Actual Results:
Libreoffice hangs 

Expected Results:
Work normally 


Reproducible: Always


User Profile Reset: No



Additional Info:
Crash report
http://crashreport.libreoffice.org/stats/crash_details/2c896909-7dd2-49ad-9264-f14dae63d622
Comment 1 John 2020-11-26 20:33:45 UTC
here is the version installed 

libreoffice --version
LibreOffice 6.4.7.2 639b8ac485750d5696d7590a72ef1b496725cfb5


uname
Linux ThinkPad-Edge-E545 5.4.0-54-generic #60~18.04.1-Ubuntu SMP Fri Nov 6 17:25:16 UTC 2020 x86_64 x86_64 x86_64 GNU/Linux
Comment 2 Timur 2020-11-27 17:27:02 UTC
There must be steps to reproduce. Please try to find. Until then this can only be Needinfo. 
You may click on crash link and see bugs with similar signature. This may be a duplicate, please see. 
Once there are steps, they need to be tested with daily master. 
Also, after steps are clear, please try User Profile Reset/Rename.
Comment 3 John 2020-11-28 03:37:53 UTC
hi,
im sorry, that is the only info i have..
when i open a doc and start working in libreoffice, it eventually will
just stop responding.. it doesnt seem to be any one thing.

I will look into the signature on the crash but im not sure how to go about that.

im also not sure what 
"Once there are steps, they need to be tested with daily master. "
means..  i apologize again..

I do know how to reset the profile.. i will try that as well.
Comment 4 John 2020-11-28 03:50:37 UTC
seems exactly the same as this one  fyi.

https://bugs.documentfoundation.org/show_bug.cgi?id=120479
Comment 5 QA Administrators 2020-11-28 04:30:07 UTC Comment hidden (obsolete)
Comment 6 Timur 2020-11-28 09:39:17 UTC
Reset profile means delete or better rename it, there's explained in Wiki and in that bug you found. 
Also there is Safe Mode in Help menu. 
That you should do first. 

The are always changes in LO, like 6.7, 7.0, 7.1.. current daily master dev version is 7.2+ from https://dev-builds.libreoffice.org/daily/master/current.html. 
It's not for daily use, just for test. 

If profile doesn't help and master works OK, you may try to remove 6.4 and add LO 7.0 PPA. 

Unfortunately both this bug and other bug don't have reproducible steps so nowhere to start from. 
It's not general LO issue, just something specific.

*** This bug has been marked as a duplicate of bug 120479 ***