Bug 138565 - Blurry icons and text on Macbook Pro Retina using MacOS Catalina or BigSur
Summary: Blurry icons and text on Macbook Pro Retina using MacOS Catalina or BigSur
Status: RESOLVED DUPLICATE of bug 138122
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
7.0.3.1 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-11-30 11:02 UTC by gpmarks@protonmail.com
Modified: 2020-11-30 11:49 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description gpmarks@protonmail.com 2020-11-30 11:02:49 UTC
Description:
The icons and the fonts are blurry (pixeletd) on the Calc and Writer application (haven't tested it on the other apps).
On the Calc application wile I type in to the cells the text is sharp, when clicked away changes to blurry.
Tried to chage to different fonts and tried to use OpenCL, it didn't fix the problem.

Steps to Reproduce:
1.Open the application and create a new document or open an existig document


Actual Results:
Icons and text are blurry.

Expected Results:
Sharp text and sharp icons.


Reproducible: Always


User Profile Reset: No



Additional Info:
Tested on Ubuntu and Windows 10 (on the same MacbookPro 13" 2015) it works as expected under the other two OS.
Comment 1 Xisco Faulí 2020-11-30 11:49:27 UTC
Thanks for reporting this issue.
This is a duplicate of bug 138122

*** This bug has been marked as a duplicate of bug 138122 ***