Bug 138613 - All fonts are blurry in LibreOffice Calc after update to 7.0.3.1 on Mac OS Big Sur 11.0.1
Summary: All fonts are blurry in LibreOffice Calc after update to 7.0.3.1 on Mac OS Bi...
Status: RESOLVED DUPLICATE of bug 138122
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
7.0.3.1 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-12-01 23:02 UTC by movinonthewater
Modified: 2020-12-01 23:07 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description movinonthewater 2020-12-01 23:02:50 UTC
Description:
All fonts are blurry in LibreOffice Calc after update to 7.0.3.1 on Mac OS Big Sur 11.0.1. Have also noticed the same thing in text documents and presentations. Changing to different fonts has no effect, they are all blurry.

Steps to Reproduce:
1.Open any LibreOffice document or spreadsheet.
2.Look at the blurry fonts and go blind.
3.

Actual Results:
blurry fonts

Expected Results:
blurry fonts


Reproducible: Always


User Profile Reset: Yes



Additional Info:
display clear, crisp fonts
Comment 1 Ming Hua 2020-12-01 23:07:42 UTC
Thanks for reporting.  This issue has already been reported as bug 138122 so I'm marking this one as a DUPLICATE.

*** This bug has been marked as a duplicate of bug 138122 ***