Bug 138620 - There should be a welcome screen which gives user to choose from either "Default UI" or "MS Office UI" or something else
Summary: There should be a welcome screen which gives user to choose from either "Defa...
Status: RESOLVED DUPLICATE of bug 117463
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-12-02 13:07 UTC by abdunnafialif
Modified: 2020-12-02 13:47 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description abdunnafialif 2020-12-02 13:07:18 UTC
I think this will increase the popularity of LibreOffice. And I really want that. I have seen people to choose WPS office instead of LibreOffice only because of the UI. I know that LibreOffice is better than WPS. And in Linux it is the best. I am waiting for it eagerly since I look forward to suggest people to switch to LibreOffice instead of doing piracy.
Comment 1 Mike Kaganski 2020-12-02 13:47:18 UTC
We don't provide "MS Office UI". The dialog is already implemented in tdf#117463.

*** This bug has been marked as a duplicate of bug 117463 ***