Bug 138635 - Crash swlo!SwTextFrame::HasFootnote+0xd5a
Summary: Crash swlo!SwTextFrame::HasFootnote+0xd5a
Status: RESOLVED DUPLICATE of bug 136452
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.2.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-12-03 10:13 UTC by Telesto
Modified: 2020-12-03 10:15 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
Example file (19.07 KB, application/vnd.oasis.opendocument.text)
2020-12-03 10:14 UTC, Telesto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2020-12-03 10:13:49 UTC
Description:
Crash swlo!SwTextFrame::HasFootnote+0xd5a

Steps to Reproduce:
1. Open the attached file
2. Place cursor at the end of they document (after Steffi Graf)
3. CTRL+UP 2x
4. Backspace
5. CTRL+UP 2x
6. Backspace
7. CTRL+UP 2x (all text of 5. is selected without 5 itself)
8. Backspace 
9. CTRL+Z everything

Actual Results:
Crash

Expected Results:
No crash


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.2.0.0.alpha0+ (x64)
Build ID: 32fdb8eb3506bc8dcf013cc713fe8e5debceb940
CPU threads: 4; OS: Windows 6.3 Build 9600; UI render: Skia/Raster; VCL: win
Locale: nl-NL (nl_NL); UI: en-US
Calc: CL
Comment 1 Telesto 2020-12-03 10:14:04 UTC
Created attachment 167783 [details]
Example file
Comment 2 Telesto 2020-12-03 10:15:21 UTC
Hmm. same file.. as bug 136452

*** This bug has been marked as a duplicate of bug 136452 ***