Bug 138659 - GroupedBar Compact overflow detection measurement is wonky
Summary: GroupedBar Compact overflow detection measurement is wonky
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
7.0.3.1 release
Hardware: All Linux (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 123415 (view as bug list)
Depends on:
Blocks: Notebookbar-Groupedbar Notebookbar-Resize
  Show dependency treegraph
 
Reported: 2020-12-04 16:26 UTC by Jeff Fortin Tam
Modified: 2022-04-01 08:39 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
demonstration video (216.76 KB, video/webm)
2020-12-04 16:26 UTC, Jeff Fortin Tam
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jeff Fortin Tam 2020-12-04 16:26:17 UTC
Created attachment 167834 [details]
demonstration video

The way LibreOffice's "GroupedBar Compact" toolbar mode determines when to overflow items to a ">>" menubutton changes when you click that button.

See the attached video for a clear demonstration of the bug.
This is LibreOffice 7, GTK version, running on Fedora 33.
Comment 1 andreas_k 2021-04-15 22:53:07 UTC
*** Bug 123415 has been marked as a duplicate of this bug. ***
Comment 2 Buovjaga 2022-04-01 08:39:03 UTC
I reproduce with 7.0, but not with 7.4, so I will close this.

Arch Linux 64-bit
Version: 7.4.0.0.alpha0+ / LibreOffice Community
Build ID: 678446780446ae568ee8b1b814158c54ea5e393f
CPU threads: 8; OS: Linux 5.17; UI render: default; VCL: gtk3
Locale: fi-FI (fi_FI.UTF-8); UI: en-US
Calc: threaded Jumbo
Built on 1 April 2022