Bug 138709 - Blury font on MacOs Big SUR + retina screen
Summary: Blury font on MacOs Big SUR + retina screen
Status: RESOLVED DUPLICATE of bug 138122
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.0.3.1 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-12-07 09:47 UTC by relierlesmers
Modified: 2020-12-07 10:07 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description relierlesmers 2020-12-07 09:47:56 UTC
Description:
Blurry fonts in LibreOffice on Apple Macbook pro Retina 
MacOS Big Sur

All is in the title with LibreOffice 7.0.3

Steps to Reproduce:
1.start LibreOFFICE 7.0.3 (latest release)
2.use a writer document
3.

Actual Results:
Blurry font

Expected Results:
stop blurry font


Reproducible: Always


User Profile Reset: No



Additional Info:
[Information automatically included from LibreOffice]
Locale: en-US
Module: TextDocument
[Information guessed from browser]
OS: Mac OS X (All)
OS is 64bit: no
Comment 1 Ming Hua 2020-12-07 10:07:40 UTC
Thanks for reporting.  This issue has already been reported as bug 138122 so I'm marking this as a DUPLICATE.

*** This bug has been marked as a duplicate of bug 138122 ***