Bug 138753 - Frame disappears/ becoming transparent dragging the frame up after DOCX export
Summary: Frame disappears/ becoming transparent dragging the frame up after DOCX export
Status: RESOLVED DUPLICATE of bug 49184
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
7.2.0.0.alpha0+
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:doc, filter:docx
Depends on:
Blocks: DOCX-Frames
  Show dependency treegraph
 
Reported: 2020-12-08 19:42 UTC by Telesto
Modified: 2020-12-25 21:11 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Example file (33.01 KB, application/vnd.oasis.opendocument.text)
2020-12-08 19:42 UTC, Telesto
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Telesto 2020-12-08 19:42:40 UTC
Description:
Frame disappears/ becoming transparent dragging the frame up after DOCX export

Steps to Reproduce:
1. Open the attached file
2. Save as DOCX & reload
3. Go to page 2 and select the frame (outer, not inner white line)
4. Drag the frame up with the mouse (keyboard will function..)

-> Might be reported already.. but some much going on in frame/anchoring land.. 

Actual Results:
Frame and content becomes transparant

Expected Results:
Not so


Reproducible: Always


User Profile Reset: No



Additional Info:
Version: 7.2.0.0.alpha0+ (x64)
Build ID: 796c7f612603490dda9277ced0f6ab3cce3bc116
CPU threads: 4; OS: Windows 6.3 Build 9600; UI render: Skia/Raster; VCL: win
Locale: nl-NL (nl_NL); UI: en-US
Calc: CL
Comment 1 Telesto 2020-12-08 19:42:54 UTC
Created attachment 167991 [details]
Example file
Comment 2 Telesto 2020-12-08 19:46:41 UTC
Surprise, this did also happen with ODT in older versions.. but behavior has changed. So DOCX does things currently different compared to ODT
Comment 3 pavlog 2020-12-25 21:08:43 UTC
I can reproduce it in

Version: 7.2.0.0.alpha0+ (x64)
Build ID: ecb916667b633f8647790e040226b093760e6cfe
CPU threads: 4; OS: Windows 10.0 Build 18363; UI render: Skia/Vulkan; VCL: win
Locale: en-US (en_US); UI: en-US
Calc: CL

*** This bug has been marked as a duplicate of bug 104461 ***
Comment 4 pavlog 2020-12-25 21:11:56 UTC

*** This bug has been marked as a duplicate of bug 49184 ***